1. “Mailbutler.mailbundle” cannot be opened because the developer cannot be verified.

“Mailbutler.mailbundle” cannot be opened because the developer cannot be verified.

QuestionsCategory: Compatibility/Performance“Mailbutler.mailbundle” cannot be opened because the developer cannot be verified.
Amy asked 4 months ago

not working on my Mac

2 Answers
Julia Staff answered 4 months ago

Hi Amy,
 
thanks for making us aware of your issue. We have forwarded the issue to our Development Team who are currently working on solving it, so that everything should be working fine again soon!

Bryan answered 3 months ago

I am getting the same thing and still not resolved.

Your Answer