1. mailbutler-is-not-working-with-catalina

mailbutler-is-not-working-with-catalina

QuestionsCategory: Trackingmailbutler-is-not-working-with-catalina
Edouard d'Utruy asked 4 months ago

Hey there,
Mailbutler is not working since I updated my Mac to Catalina.
Could you please help me?
Thanks and best regards,
Edouard

3 Answers
Julia Staff answered 4 months ago

Hi Edouard,

Thanks for contacting us.

In Mojave and Catalina, Apple requires you to enable any Mail plugins you download and install, before they are used. Please check the instructions here: https://support.mailbutler.io/knowledge-base/how-to-activate-apple-mail-plug-ins-in-macos-mojave/

Sam Hall answered 1 week ago

That’s Not working Mailbutler Staff! It keeps disabling. I just upgraded my computer. This is quite frustrating. I Can email you pictures of the error and the process Ive gone through. But this is the error:
 
“Incompatable Plug-Ins Disabled
Mail has disabled the following plug-ins:
Mailbutler.mailbundle
Contact the makers of these plug-ins for versions that are compatible with Mail 13.4.”

Stephan P answered 6 days ago

Same problem here.  Even after enabling the plug in through mail prefs as usual.

Your Answer